Artifacts produced when resizing left window pane in Messenger.

VERIFIED FIXED

Status

P3
trivial
VERIFIED FIXED
20 years ago
10 years ago

People

(Reporter: ben, Assigned: scottputterman)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
If you resize the window panes in Messenger, you get all kinds of video artifacts. Problem is reproducable.

Comment 1

20 years ago
This is really a layout bug introduced shortly before M9. I see it all the time
too. Lisa, I'm going to try to hit you up for your bug knowledge, can you dig up
the original bug for this so we can mark it as a duplicate? Of course I'm giving
you a vague description of the bug so consider this a challenge =). Thanks!

Comment 2

20 years ago
Ok, I will try to hunt up the other bug a little later today.

Comment 3

20 years ago
Is this the bug you're thinking about, Scott?
http://bugzilla.mozilla.org/show_bug.cgi?id=11478

Updated

19 years ago
Assignee: mscott → putterman

Comment 4

19 years ago
Re-assigning to putterman because he's been all over this problem. That's what
he gets for stopping by my cube and telling me what he's working on =).
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

19 years ago
I just checked in the fix.

Updated

19 years ago
QA Contact: lchiang → nbaca

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
Build 1999092409M11: Win32/NT4, Linux/Redhat 6.0, Mac 8.5.1
Verified Fixed. I used the divider bar (aka splitter, grippy) to resize the left
pane and it resized and displayed as expected.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.