infi.net - doesn't load, and kills Moz if view-source is attempted during load

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: cooperg, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
infi.net does not load, other than the title and the "favicon" for the page..
Mozilla simply continues to "think" instead of show the page.  If one stops the
browser and then right-clicks and view's source then the page source is
downloaded in completion, but if one right-clicks while Mozilla is "thinking"
then Mozilla crashes. 

The following may be of interest in regards to the page:

they don't seem to close any of their FONT tags 

and the following javascript is at the bottom of the page, but displays
nothing.. neither in IE nor (of course) Moz.

<!--Begin phoenix.infi.net JX Tags-->

<SCRIPT LANGUAGE="JavaScript1.1"
SRC="http://adsonline.infi.net/RealMedia/ads/adstream_jx.ads/infi.net/index.html@Bottom"></script>
<noscript>

<A
HREF="http://adsonline.infi.net/RealMedia/ads/click_nx.ads/infi.net/index.html@Bottom">
<IMG
SRC="http://adsonline.infi.net/RealMedia/ads/adstream_nx.ads/infi.net/index.html@Bottom"></a>
</noscript>

<!--End phoenix.infi.net JX Tags-->

Comment 1

16 years ago
->tech evangelism
Assignee: asa → doronr
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: doronr → zach
Version: other → unspecified

Updated

16 years ago
Summary: infi.net doesn't load, and kills Moz if view-source is attempted during load → infi.net - doesn't load, and kills Moz if view-source is attempted during load

Comment 2

15 years ago
Infi has redesigned their site to use HTML 401 Strict. No font tags. Also no
Realmedia ads. Works for me.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.