No function, No menues, no mails shown after update to Verrsion 38.3.0

RESOLVED DUPLICATE of bug 1211160

Status

Thunderbird
Untriaged
--
major
RESOLVED DUPLICATE of bug 1211160
2 years ago
2 years ago

People

(Reporter: w.braun, Unassigned)

Tracking

38 Branch
All
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150929144111

Steps to reproduce:

Auto update from 38.2.0 to 38.3.0
OS: Win7 (pro, ultimate german) SP1 x32 and x64 attached to Active Directory
Bug happend at 8 machines up to now


Actual results:

After thunderbird restart:
* no mails were shown in right window
* PullDown menues don't work
* Help menue has vanished
* Mails are fetcht in background
* New mais symbol in taskbar is shown


Expected results:

Normal behaviour expected!
Work arround:
* manually install Vs. 40.0b
* once start new version
* manually install Vs. 38.3.0
=> after that, Thunderbird seems to work normal
(Reporter)

Updated

2 years ago
Severity: normal → major
OS: Unspecified → Windows 7
Hardware: Unspecified → All

Comment 1

2 years ago
Same problem here.

Additional info: Folders can be opened in "tabs", but within a specific tab no other folders can be selected.
Thunderbird appears twice within list of installed programs. uninstalling either entry (38.2 or 38.3) Thunderbird is completely gone while the second/alternative entry still exists. Trying to uninstall remaining version displays error message something like "program already removed (Programm wurde bereits deinstalliert)".

After re-installing 38.2 everything works as expected as long as no update is executed.
(Reporter)

Comment 2

2 years ago
Yes, I saw the error too which "chtdesign" told us. Infortunately it's not a practical solution to go back to Vs. 38.2, but you are right, this downgrade functions.
My solution with temporarily installing Vs. 40.0b seems to fix the problem even when installing 38.3.
But, please developers, find what's going wrong there - thanks!

Comment 3

2 years ago
Your automatic update occurred prior to our disabling the updates, because of this problem. Sorry for the trouble. Someone is working on the problem. Thanks for reporting it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1211160
(Reporter)

Comment 4

2 years ago
Thanks Wayne
by now almoust all of our PCs are repaired manually as described above (3 to 5 min per PC).
For your information: Today, I installed Vs. 38.3 on a new PC (Win 7 x32 SP1 newest updates). It uses integrated lightning 4.0.3 and everything seems to work fine. I set up thunderbird compleetly new too.
You need to log in before you can comment on or make changes to this bug.