Pages are loaded zoomed in and can not be zoomed out

RESOLVED DUPLICATE of bug 1209801

Status

()

RESOLVED DUPLICATE of bug 1209801
3 years ago
3 years ago

People

(Reporter: cos_flaviu, Unassigned)

Tracking

({regression, reproducible})

Trunk
ARM
Android
regression, reproducible
Points:
---

Firefox Tracking Flags

(firefox41 unaffected, firefox42 unaffected, firefox43 unaffected, firefox44 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8670190 [details]
zoomed in page.png

Environment: 
Device: Motorola Razr (Android 4.4.4);
Build: Nightly 44.0a1 (2015-10-06);

Steps to reproduce:
1. Launch fennec;
2. Load a page(e.g. google.com);

Expected result:
The page is correctly displayed.

Actual result:
The page is zoomed in and can not be zoomed back out.

Notes:
Please check the attached screenshot.
(Reporter)

Comment 1

3 years ago
Regression window:
Last good build: 2015-09-28;
First bad build: 2015-09-29;

Pushlog:
https://hg.mozilla.org/mozilla-central/pushloghtml?fromchange=6256ec9113c115141aab089c45ee69438884b680&tochange=ccee6614fd9d18a31f263fbcfe9676b224d851aa
Keywords: regression, reproducible
Snorp?
tracking-fennec: --- → ?
Flags: needinfo?(snorp)
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(snorp)
Resolution: --- → DUPLICATE
Duplicate of bug: 1209801
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.