[es-ES] Safe Mode dialog uses “Reiniciar” (restart) for the Refresh Firefox button

RESOLVED FIXED

Status

Mozilla Localizations
es-ES / Spanish
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: Gingerbread Man, Assigned: rickiees)

Tracking

(Blocks: 1 bug, {dataloss, ux-consistency, ux-error-prevention})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
This affects Release through Nightly. es-MX also has this problem, while es-AR and es-CL use “refrescar”.

http://mxr.mozilla.org/l10n-mozilla-release/source/es-ES/browser/chrome/browser/safeMode.dtd
http://mxr.mozilla.org/l10n-mozilla-beta/source/es-ES/browser/chrome/browser/safeMode.dtd
http://mxr.mozilla.org/l10n-mozilla-aurora/source/es-ES/browser/chrome/browser/safeMode.dtd
http://mxr.mozilla.org/l10n-central/source/es-ES/browser/chrome/browser/safeMode.dtd
(Reporter)

Comment 1

2 years ago
(In reply to Gingerbread Man from comment #0)
> es-MX also has this problem

Bug 1211863.

Updated

2 years ago
Duplicate of this bug: 1210709
(Assignee)

Comment 3

2 years ago
We're not going to use "Refrescar". Instead, we've changed the affected strings to "Restablecer", which we already used when instead of "Refesh", the original strings used "Reset".

http://hg.mozilla.org/releases/l10n/mozilla-beta/es-ES/rev/52f1740239da
http://hg.mozilla.org/releases/l10n/mozilla-aurora/es-ES/rev/52f1740239da
http://hg.mozilla.org/l10n-central/es-ES/rev/52f1740239da

Once I see how it looks in Aurora, I'll request sign-off in Beta and Aurora.
Status: NEW → ASSIGNED
(Assignee)

Updated

2 years ago
Duplicate of this bug: 1210693
(Assignee)

Comment 5

2 years ago
Checked and signed-off (not in Aurora because I have committed another fix), so marking FIXED.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.