reload problems with form fields

RESOLVED INVALID

Status

()

Core
Layout: Form Controls
RESOLVED INVALID
16 years ago
16 years ago

People

(Reporter: Apurba, Assigned: asa)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
After the reload event, even if the values in the form fields have changed they 
are not reflected but in any other part of the body they are. 

that is if <input type="text" value="hello"> is changed to <input type="text" 
value="hey"> this change is not reflected on a reload wheras if text or image 
is changed it is reflected on the reload.

Comment 1

16 years ago
Reporter, please always include your build ID and a lists of steps to reproduce
the problem in your bug report.

Please read the bug reporting guidelines at
http://www.mozilla.org/quality/bug-writing-guidelines.html and consider using
Bugzilla Helper at http://www.mozilla.org/quality/help/bugzilla-helper.html to
report bugs. Thanks for using Mozilla!

Updated

16 years ago
Severity: critical → normal
This is by design.  If you are typing into a textarea (such as the one I am now)
you can refresh the page without losing the stuff you type.  If you want to
completely refresh the page, including stuff in input fields, you need to do
Shift+Refresh.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Browser-General → HTML Form Controls
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.