composer create link does not refresh

VERIFIED DUPLICATE of bug 108196

Status

SeaMonkey
Composer
--
minor
VERIFIED DUPLICATE of bug 108196
17 years ago
14 years ago

People

(Reporter: jg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7) Gecko/20011226
BuildID:    2001122617

composer create link does not display the new link until you save and reload

Reproducible: Always
Steps to Reproduce:
1.type any word, eg "here" in composer
2.drag over it, right click and select
3.type in a URL, click ok

Actual Results:  The link is "apparently" created, but nothing is updated on the
screen to show this, no blue text or underline etc.

Expected Results:  should update the window, layout etc with a link in blue etc

You have to save the html and open again, or click "browse" to actually see the
new link.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 108196 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
reassign in case bugs are reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.