Lightweight themes have broken graphics on tabs

RESOLVED DUPLICATE of bug 1205630

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1205630
3 years ago
3 years ago

People

(Reporter: callahad, Unassigned)

Tracking

({DevAdvocacy})

43 Branch
DevAdvocacy
Points:
---

Firefox Tracking Flags

(firefox43 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8670417 [details]
Screen Shot 2015-10-06 at 13.30.25.png

See attached screenshot.

Also reported on Reddit: https://www.reddit.com/r/firefox/comments/3nog9j/does_anyone_else_have_problems_with_solid_themes/

This is at least a problem since b6390a198cbb6d64a0aafb5305e3bc70bda2df08 which was used to build 43.0a2 with BuildID 20151001004012, but likely further back. I'll look for a regression window shortly.
(Reporter)

Comment 1

3 years ago
For OS X on the aurora channel, this appeared between the 42/43 boundary of builds on https://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/:

OK:  2015-09-20-00-40-18-mozilla-aurora/ 42.0a2
     https://hg.mozilla.org/releases/mozilla-aurora/rev/9f20432c24bc

BAD: 2015-09-21-07-34-55-mozilla-aurora/ 43.0a2
     https://hg.mozilla.org/releases/mozilla-aurora/rev/7f2f0fb041b1e23aea99154351f3e07fc8161a15

Digging into mozilla-central, the regression happens between these builds:

OK:  2015-09-16-03-02-03-mozilla-central/ 43.0a1
     https://hg.mozilla.org/mozilla-central/rev/3e8dde8f8c174cce2c0b65c951808f88e35d1875

BAD: 2015-09-17-03-02-29-mozilla-central/ 43.0a1
     https://hg.mozilla.org/mozilla-central/rev/e7d613b3bcfe1e865378bfac37de64560d1234ec
[Tracking Requested - why for this release]:

A pretty nasty visual regression in primary UI for lw-theme users.
status-firefox43: --- → affected
tracking-firefox43: --- → ?

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1205630
Fixed & tracked in the duplicate bug.
tracking-firefox43: ? → ---
You need to log in before you can comment on or make changes to this bug.