If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

windows installer is blank

VERIFIED WORKSFORME

Status

SeaMonkey
Installer
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Alfonso Urdaneta, Assigned: Syd Logan)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
on my system, when I run the windows installer (mozilla-win32-0.9.7-stub-
installer.exe) I can't see anything - all the buttons are blank, there is no 
text, nothing, only the mozilla logo is rendered. 

Moving the window around, hiding, unhiding, etc. to try to trigger a refresh 
are all innefective.

I left the severity "normal" but since I can't install, this is kind of 
critical to me :P

Comment 1

16 years ago
Reporter, was it working on previous versions?
(Reporter)

Comment 2

16 years ago
I went back a couple of versions and none of them worked.

The platform is windows 2000 5.00.2195 on a 1600 athlon with 512M ram.  I just 
got this new comp and was installing software, which is when I noticed.

The last version of mozilla that worked on windows 2000 for me was around 
milestone 8 or so, but I can't be 100% sure, since my primary box is linux.
(Reporter)

Comment 3

16 years ago
seems to have gone away.  I uninstalled office 97, and everythign is fine now.  

weird....
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 4

16 years ago
not really fixed...
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 5

16 years ago
it's more like worksforme. just so that we know that nothing got checked in to
fix this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME

Comment 6

16 years ago
and verify that!
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.