JRE engine doesn't close until Mozilla is closed

VERIFIED DUPLICATE of bug 115450

Status

Core Graveyard
Java: OJI
--
enhancement
VERIFIED DUPLICATE of bug 115450
16 years ago
8 years ago

People

(Reporter: Hakon, Assigned: Joe Chou)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
This probably doesn't concern Mozilla but, how can I have the JRE engine shut
down immediately after there's no use for it (when I leave the site)? Right now
it does not close until Mozilla is closed.

Comment 1

16 years ago
you're right, it doesn't. and you can't. considering the cost of initing the
JRE/JVM you really don't want this. and mozilla.org and netscape certainly don't
want this.
Assignee: idk → joe.chou
Component: Java-Implemented Plugins → OJI
QA Contact: avm → pmac

Comment 2

16 years ago
Isn't this how 4.x worked? I notice the flash plugin has a really small .class
file as part of it... no idea what it's for, but if I have java and flash both
installed, and one page has a flash ad... JVM launches and sticks around for the
entire life of Mozilla.

One more reason I don't use any plugins.
I could be wrong, but I'm pretty sure it's a dupe of 115450

*** This bug has been marked as a duplicate of 115450 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
dupe it is...
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.