Meta Image for the Private Browsing product page

RESOLVED FIXED

Status

www.mozilla.org
Pages & Content
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: ckprice, Assigned: jpetto)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [kb=1913969], URL)

Attachments

(2 attachments)

MJ Kelly noted it would good to have a nice PB meta-image for this page.

MJ - can you provide specifications for the image?
Flags: needinfo?(mjkelly)
See Also: → bug 1196566

Comment 1

2 years ago
Liz, would love your expertise here on meta-tag image specs.
Flags: needinfo?(mjkelly) → needinfo?(ehull)

Comment 2

2 years ago
Hi! It's 1200 x 630px
Flags: needinfo?(ehull)

Comment 3

2 years ago
Looking for an update on this. What will the meta-image be for the Private Browsing product page?
Sorry for the delay on this!

NI mternoway - think you could supply a shield/critter image with the dimensions in comment 2?

This will be the image that is used when a user shares the page (example: http://cl.ly/image/2v3B3x2p2C08).

No huge rush here.
Flags: needinfo?(mternoway)

Comment 5

2 years ago
Created attachment 8695912 [details]
meta-image_pb-with-tp_1200x630px.png

Hi all, I've attached a critter image sized at 1200 x 630px. 

MT
Flags: needinfo?(mternoway)
Whiteboard: [kb=1913969]
(Assignee)

Updated

2 years ago
Assignee: nobody → jon
(Assignee)

Comment 6

2 years ago
Created attachment 8696040 [details] [review]
GitHub PR

Comment 7

2 years ago
Commits pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/a35b00f7385023f9bff53a68a0293add39219f8f
[fix bug 1212140] Custom meta image for /firefox/private-browsing

https://github.com/mozilla/bedrock/commit/65bfe7942f5bdd2305b8c9791ce7866d28aaf092
Merge pull request #3640 from jpetto/bug-1212140-private-browsing-meta-image

[fix bug 1212140] Custom meta image for /firefox/private-browsing

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Reopened due to a backout caused by bug 1231698
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 9

2 years ago
Commits pushed to master at https://github.com/mozilla/bedrock

https://github.com/mozilla/bedrock/commit/290d79209f61fbe03ef3792e62f758443a16e165
[fix bug 1212140] Fix PB meta image file extension

https://github.com/mozilla/bedrock/commit/e043630f78e72e5b2afdab8a2341b530a1353437
Merge pull request #3653 from jpetto/bug-1212140-fix-pb-meta-image-extension

[fix bug 1212140] Fix PB meta image file extension

Updated

2 years ago
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED
Verified FIXED on dev; will wait for stage/prod to verify and mark finally.

https://www-dev.allizom.org/en-US/firefox/private-browsing/
You need to log in before you can comment on or make changes to this bug.