Status

()

RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: natb, Assigned: dougt)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Only a white background window appears on starting up. No buttons, bar or
anything appears. On crashing it has to be closed using task manager. This
brings up and illegal operation:

MOZILLA caused an invalid page fault in
module XPCOM.DLL at 0187:60f81437.
Registers:
EAX=00000000 CS=0187 EIP=60f81437 EFLGS=00010246
EBX=00000000 SS=018f ESP=0068fc24 EBP=0068fc44
ECX=0068fc28 DS=018f ESI=0081b170 FS=1d67
EDX=0068fc28 ES=018f EDI=0081b178 GS=0000
Bytes at CS:EIP:
8b 08 50 ff 51 74 bb 00 00 00 80 89 45 08 85 c3 
Stack dump:
60f813bd 00000000 0081b170 0081f314 00000000 0081d9b0 60ea3552 00000000 0068fc70
60858f96 0081b170 00814dc0 00814dc8 00814e00 00000000 00000000
Reporter: Have your tried removing all traces of any previous builds, and using
a fresh profile?
(Reporter)

Comment 2

17 years ago
If I did that then I would lose email and settings?
Nat no, just delete your installation folder (different from your profile folder).

Then create a new profile but you can leave your old one alone just to test.  If
the new profile works though, then it looks like your old profile is hosed :( 
But there are a few things that could be done to salvage it maybe.  Could you
try and report back please?

Um, also what build id are you on?

Comment 4

17 years ago
Try F11. You might be in Full Screen Mode.

Comment 5

17 years ago
Reporter: Does this still occur with a recent nightly, available at:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/

If so, can you try the suggestion from comment 3 and 4?

Thanks!
(Reporter)

Comment 6

17 years ago
Using the latest build (2002031104), these does not seem to happen any more.

Comment 7

17 years ago
Marking WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.