Many australis popups display unnecessary vertical scrollbar during animation, which causes text twitching

RESOLVED DUPLICATE of bug 940733

Status

()

RESOLVED DUPLICATE of bug 940733
3 years ago
3 years ago

People

(Reporter: arni2033, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox44 affected)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8670752 [details]
screenshot - Many australis popups display unnecessary vertical scrollbar during animation, which causes text twitching.png

> My info:   Win7_64, Nightly 43, 32bit, ID 20150907030206, new profile, safe mode
STR_1:   
1. Open australis menu (≡), click "Customize" to enter customize mode.
2. Remove all items from australis menu, except for "Developer" button. Exit customize mode.
3.A) Open australis menu (≡), click "Developer" button
3.B) Open australis menu (≡), click "?" button

STR_2:
1. Open the following "data:" url or click URL in the form above
>   data:text/html,<body style="filter:none;">
2. Open devtools (Ctrl+Shift+I), open devtools' preferences (Ctrl+Shift+O), choose light theme
3. Click Inspector tab in devtools, click <body> element in markup-view, click filter circle in ruleview
4. In the opened popup click the bottom right button to open menu with presets

Result:       All text in that panes twitches at the end of animation, because it displays unnecessary
              scrollbar (which is being removed at the end of animation)

Expectations: There should be no scrollbar in those panes during the transition

I already reported this in bug 1202641
(Reporter)

Updated

3 years ago
Has STR: --- → yes

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 940733
You need to log in before you can comment on or make changes to this bug.