After deleting a contact from the agenda the agenda freezes

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: mihaibn, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:43.0) Gecko/43.0 Firefox/43.0

After I delete a contact from my agenda,the agenda freezes.I have to restart the app to be able to continue.
(Reporter)

Updated

3 years ago
Component: Gaia::Feedback → Gaia::Contacts
(Reporter)

Updated

3 years ago
Flags: needinfo?(borja.bugzilla)
This path is supposed to be covered by our tests. Maybe something is missing in the steps. Isabel, could you see if you're able to reproduce?
Flags: needinfo?(isabelrios)
I just tested it and I cannot reproduce with latest build.
Flame 2.5
Build ID: 20151016115545
Gaia: 8999f0ba

Aries 2.5
Build ID: 20151016120421
Gaia: 8999f0ba


User-Agent: Mozilla/5.0 (Mobile; rv:44.0) Gecko/44.0 Firefox/44.0

Could please share the device and the version in which the problem is seen? Thanks!
Flags: needinfo?(isabelrios) → needinfo?(mihaibn)
(Reporter)

Comment 3

3 years ago
I can always reproduce the issue on. I just tried it again and it still happens. I have:

Flame 2.5
Build ID:20150820200530
Gaia: where do I see this id?


(In reply to irios.mozilla from comment #2)
> I just tested it and I cannot reproduce with latest build.
> Flame 2.5
> Build ID: 20151016115545
> Gaia: 8999f0ba
> 
> Aries 2.5
> Build ID: 20151016120421
> Gaia: 8999f0ba
> 
> 
> User-Agent: Mozilla/5.0 (Mobile; rv:44.0) Gecko/44.0 Firefox/44.0
> 
> Could please share the device and the version in which the problem is seen?
> Thanks!
Flags: needinfo?(mihaibn)
(Reporter)

Updated

3 years ago
Flags: needinfo?(borja.bugzilla)
(Reporter)

Updated

3 years ago
Flags: needinfo?(isabelrios)
You can see that in Settings-> Device Information -> More information -> Git commit info.
It seems you have an older build. Don't you have any available update? 
You can check that by going to Device Information-> Check for updates -> Check now.

If you do not receive any, please check how to update it: https://developer.mozilla.org/en-US/Firefox_OS/Phone_guide/Flame/Updating_your_Flame
(Reporter)

Comment 5

3 years ago
thx. I know about it, but I use a windows machine and it's more complex to update. But very soon they'll fix https://bugzilla.mozilla.org/show_bug.cgi?id=1037056 and I can receive OTA's again!

If you cannot reproduce the issue on the latest version, I'm ok with it. I'll retry anyhow after I'll receive my OTA...hopefully very soon, as the defect above is P1.

(In reply to irios.mozilla from comment #4)
> You can see that in Settings-> Device Information -> More information -> Git
> commit info.
> It seems you have an older build. Don't you have any available update? 
> You can check that by going to Device Information-> Check for updates ->
> Check now.
> 
> If you do not receive any, please check how to update it:
> https://developer.mozilla.org/en-US/Firefox_OS/Phone_guide/Flame/
> Updating_your_Flame
You are welcome. Just in case you want to try..I used to have a windows machine and configuring a virtual machine with ubuntu for flashing is not really tedious.
(Reporter)

Comment 7

3 years ago
I just got the OTA and this issue is fixed for me!
Flags: needinfo?(isabelrios)
Closing as per comment 7
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.