If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

hbo.com - schedule doesn't store channels in mozilla

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
P1
normal
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Jeremy M. Dolan, Unassigned)

Tracking

Details

(Whiteboard: [bugscape 11863][aok], URL)

(Reporter)

Description

16 years ago
at URL, click 'customize', add 'HBO Plus' channel, submit.
Click customize again, notice HBO Plus in unchecked.

This makes schedule wholly useless for me, as I need to see a movie name on HBO
Plus yesterday, and also what's on tomarrow. (Submit will get you as far as
showing today's HBO Plus listings).
(Reporter)

Comment 1

16 years ago
alecf has filed a bugscape bug for this. INVALIDing
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Updated

16 years ago
Status: RESOLVED → REOPENED
Resolution: INVALID → ---

Comment 2

16 years ago
we typically future bugs that have dupes in bugscape.
mozilla contributers will otherwise continue to file bugs on the issue and they
have a right to be notified that the issue is being tracked.

http://bugscape/show_bug.cgi?id=11863

Comment 3

16 years ago
see bugscape bug 11863

Comment 4

16 years ago
-> future
Priority: -- → P1
Summary: HBO schedule doesn't store channels in mozilla → hbo.com - schedule doesn't store channels in mozilla
Target Milestone: --- → Future

Comment 5

16 years ago
taking
Assignee: doronr → bclary
Status: REOPENED → NEW
Whiteboard: [bugscape 11863][aok]

Updated

16 years ago
Blocks: 121236

Comment 6

15 years ago
I get a js error on this page when I click the customize button.

Error: syntax error
Source File:
javascript:SchedPrefs('500','520','/NASApp/account/SchedPrefController/SchedPref');?GXHC_GX_jst=9f762010662d6166&GXHC_gx_session_id_=GXLiteSessionID-9150547450248578494&
Line: 1, Column: 72
Source Code:
SchedPrefs('500','520','/NASApp/account/SchedPrefController/SchedPref');?GXHC_GX_jst=9f762010662d6166&GXHC_gx_session_id_=GXLiteSessionID-9150547450248578494&

Note the early closure of the string argument to the function.
OS: Linux → All
Hardware: PC → All

Comment 7

15 years ago
tech evang june 2003 reorg
Assignee: bc → english-us
QA Contact: zach → english-us
Target Milestone: Future → ---
domain gone
Status: NEW → RESOLVED
Last Resolved: 16 years ago9 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.