Closed Bug 121249 Opened 21 years ago Closed 20 years ago

Bookmark separators in outliner take all the width, lacking hierarchy information

Categories

(Core :: XUL, defect, P5)

x86
All
defect

Tracking

()

VERIFIED FIXED
mozilla1.4alpha

People

(Reporter: p_ch, Assigned: janv)

References

Details

(Whiteboard: [adt3])

Since outliner landed for the bookmarks,
We have:
| |- item 1
| |- item 2
-----------
| |- item 3
| item 4

instead of the previous behaviour:
| |- item 1
| |- item 2
| |--------
| |- item 3
| item 4


I could not find a duplicate.
I've been seeing this for weeks, knew somebody would get around to filing it. 
;)  I didn't find a dup either.  Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true
This is simply wrong in logic.  Users will find this confusing and cannot tell
the hierarchy level between different kind of separators.

Thus changing severity to normal.
Severity: enhancement → normal
Summary: Bookmark separators in outliner take all the width → Bookmark separators in outliner take all the width, lacking hierarchy information
Confirming still present in 20020523 nightly off trunk.  Unsure if this is fixed
in 1.0 branch... sure hope so.  Very confusing for user while in Manage
Bookmarks... is no one working on this, or is it a dupe?
reassigning to me
Assignee: hewitt → varga
Nominating for buffy.
Keywords: nsbeta1
Nav triage team: nsbeta1+/adt3
Keywords: nsbeta1nsbeta1+
Whiteboard: [adt3]
Nav triage team: nsbeta1-
Keywords: nsbeta1+nsbeta1-
*** Bug 193133 has been marked as a duplicate of this bug. ***
Blocks: 196756
Priority: -- → P5
Target Milestone: --- → mozilla1.4alpha
This now works as requested. Tested with the 2003-03-25-03 Mach0 and
2003-05-25-04  Win32 builds.
Fixed by bug 196756. Verified.

Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → FIXED
Verified really...
Status: RESOLVED → VERIFIED
Component: XP Toolkit/Widgets: Trees → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.