If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox not playing mp4 video

RESOLVED DUPLICATE of bug 1180101

Status

()

Core
Audio/Video: Playback
RESOLVED DUPLICATE of bug 1180101
2 years ago
2 years ago

People

(Reporter: Bret Miller, Unassigned)

Tracking

(Depends on: 1 bug)

41 Branch
All
Other
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox41 affected, firefox42- affected, firefox43 unaffected, firefox44 unaffected)

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

2 years ago
What did you do?
================
1. Created a basic page to play the video (https://www.gci.org/_lib/testvideo.html)
2. Tested in Firefox 41.0.1, Chrome, IE, and Edge

What happened?
==============
Video does not play in Firefox (claims the file is corrupt), but plays fine in all other tested browsers.

What should have happened?
==========================
Video should play.

Is there anything else we should know?
======================================
Video is from 2011 and has worked until recently. Not sure exactly when the problem started. Was just reported to us today.
Component: General → General
Product: Mozilla Developer Network → Firefox
Component: General → Audio/Video: Playback
Product: Firefox → Core
Version: unspecified → 41 Branch

Comment 1

2 years ago
I can reproduce the problem on Beta42.b4 and Firefox41.0.1.
However, It works on Aurora43.0a2.

Fixed range:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=2b1e524fee81f41ca11fafe1d18f4be1bcea4a54&tochange=3db89a9ca18a

Fixed by: Bug 1180101.
status-firefox41: --- → affected
status-firefox42: --- → affected
status-firefox43: --- → unaffected
status-firefox44: --- → unaffected
tracking-firefox42: --- → ?
Depends on: 1180101
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1180101
Not tracking as it is a dup. I was in the other bug what are the plans.
tracking-firefox42: ? → -
Depends on: 1239892
Jean-Yves - do you want to fix this one?
Flags: needinfo?(jyavenard)
the original video doesn't exist (404 error)

I'm not sure what there is to fix comment #1 says that it worked in 43 (which is when it was fixed)
Flags: needinfo?(jyavenard)
You need to log in before you can comment on or make changes to this bug.