Pop-ups are not always triggered

RESOLVED FIXED

Status

()

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: csuciu, Assigned: jhugman)

Tracking

({reproducible})

unspecified
Unspecified
iOS
reproducible

Firefox Tracking Flags

(fxios1.1+)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Firefox 1.1 (1105)

1. Go to Settings and disable Pop-up blocking
2. Visit http://popuptest.com/popuptest1.html > the pop-ups are open
3. Close all tabs 
4. Open again http://popuptest.com/popuptest1.html

Expected: The pop-ups are open in new tabs

Actual: No pop-ups are open

Notes: 
Clearing private data will fix this issue.
Can't reproduce on Safari.
Odd. I can reproduce.
tracking-fxios: --- → ?
Keywords: reproducible
Assignee: nobody → jhugman
Status: NEW → ASSIGNED
tracking-fxios: ? → 1.1+
(Assignee)

Comment 2

3 years ago
Created attachment 8673994 [details] [review]
Pull request
Attachment #8673994 - Flags: review?(bnicholson)
Comment on attachment 8673994 [details] [review]
Pull request

LGTM Land please
Attachment #8673994 - Flags: review?(bnicholson) → review+
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.