Make media tests visible.

RESOLVED DUPLICATE of bug 1176420

Status

Tree Management
Visibility Requests
RESOLVED DUPLICATE of bug 1176420
2 years ago
2 years ago

People

(Reporter: nigelb, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
Thanks to bug 1211959, mt tests are highly intermittent. 121 failures just in the last 3 days. Let's hide it and have them fixed first.
Hi Jib do you know who could be a good contact here to fix the tests ?
Carsten, this looks like general media playback of youtube videos, not WebRTC. Maybe kentuckyfriedtakahe?

https://treeherder.mozilla.org/logviewer.html#?job_id=15243483&repo=mozilla-inbound
Flags: needinfo?(ajones)
Flags: needinfo?(cpearce)
Recap of email discussion from Oct 8th: media-tests now appear under group VP "VideoPuppeteer"; all these jobs are Tier-2.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1176420
See Also: → bug 1216602
I'm going to remote the ni? on the basis that this is resolved-ish enough for now.
Flags: needinfo?(cpearce)
Flags: needinfo?(ajones)
s/remote/remove/
You need to log in before you can comment on or make changes to this bug.