Error during startup: [TypeError: aDocument.defaultView.FolderDisplayListenerManager is undefined] in quickFilterManager.js

RESOLVED DUPLICATE of bug 1212911

Status

RESOLVED DUPLICATE of bug 1212911
3 years ago
3 years ago

People

(Reporter: ssitter, Unassigned)

Tracking

({regression})

44 Branch
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
The following error is reported during startup after creating a new profile with Thunderbird 44.0a1 (2015-10-08):

Error: TypeError: aDocument.defaultView.FolderDisplayListenerManager is undefined
Source File: resource://gre/modules/quickFilterManager.js
Line: 1318

The error is preceded by the error reported in Bug 1212955.
Error is not observed using Thunderbird 43.0a2 (2015-10-08) -> regression.
(Reporter)

Comment 1

3 years ago
My bad. I always forget that Bugzilla searches only bug title by default but not bug content.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1212911
You need to log in before you can comment on or make changes to this bug.