If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot reply to a text/enriched message part

VERIFIED DUPLICATE of bug 112625

Status

MailNews Core
MIME
P2
normal
VERIFIED DUPLICATE of bug 112625
16 years ago
9 years ago

People

(Reporter: Jean-Francois Ducarroz, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
mozilla1.0
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

16 years ago
putterman by email:

 Forwarding to Jean-Francois to see if he knows what's causing this.  When I
display the message it displays fine.  When I reply it shows source and actually
tells me I can't send it because it's trying to send a file that doesn't exist
from my temp folder.

Frank, I haven't read this message.  Is there any reason why this can't be filed
in a bug?

Scott

-------- Original Message --------
Subject: [Fwd: MWSF roundup - Next generation featureset]
Date: Tue, 22 Jan 2002 13:19:18 -0800
From: ftang@netscape.com (Yung-Fong Tang)
To: macdev@netscape.com, Scott Putterman <scottip@netscape.com>


1. I really want to forward this messge to macdev
2. yes, somehow the html mail I want to show up are shown as incorrect line wrap
in my N6.2 when I try to forward.
3. I don't know how to report this bug. I include the copy&paste of the source
of the mail in the attachment here.
(Assignee)

Comment 1

16 years ago
accepting.
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0
(Assignee)

Comment 2

16 years ago
Created attachment 66027 [details]
test message

Comment 3

16 years ago
See also bug 112625 - sympthoms are the same

Comment 4

16 years ago
Reply is WFM;
Forward inline - bug 65159 ;-)

Updated

16 years ago
Keywords: nsbeta1+
Priority: -- → P2

Comment 5

16 years ago
Resolving as dupe of 112625.  Removing "forward" from summary.  That part of
this bug is covered in bug 65159.

*** This bug has been marked as a duplicate of 112625 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Summary: Cannot forward or reply to a text/enriched message part → Cannot reply to a text/enriched message part
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.