RFE: Crash loses unsaved composition

VERIFIED DUPLICATE of bug 16360

Status

MailNews Core
Composition
--
enhancement
VERIFIED DUPLICATE of bug 16360
16 years ago
9 years ago

People

(Reporter: Rory Hunter, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If Mozilla crashes or something else untoward happens while composing a message,
it is lost. Could unsent and unfiled compositions be saved to a swap file or
something (ala emacs, vim) before being sent?

Comment 1

16 years ago
changing the status. This might be a dup bug.  
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future
(Assignee)

Comment 2

16 years ago
*** Bug 129352 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 16360 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verifying is as a dup of 16360 based on comments in that bug. 
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.