Context menu item text's vertical alignment is too high on OS X 10.11

RESOLVED WORKSFORME

Status

()

Core
XP Toolkit/Widgets: Menus
RESOLVED WORKSFORME
2 years ago
6 months ago

People

(Reporter: Sören Hentzschel, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox44 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8671658 [details]
screenshot.png

It's the same like bug 1097594, but bug 1097594 was about OS X 10.10 and the status is "RESOLVED WORKSFORME". This bug is about OS X 10.11.

On OS X 10.11 there is a vertical alignment issue with the context menus, please see the attached screenshot.

Comment 1

2 years ago
Looks like a duplicate of bug 1211878 which is already linking to bug 1201318 for a fix
(Reporter)

Comment 2

6 months ago
This issue does not exist in the current version of Firefox, so marking as WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.