keyboard language switcher visible even if only one language is selectable

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: mozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151001175629

Steps to reproduce:

1. go to settings -> keyboards -> select keyboards 
2. make sure only one language is selected (and the number keyboard)
3. select any text input field



Actual results:

the keyboard appeared with the language selector left to the space bar.


Expected results:

the language selector should be hidden, it has no function because when tapped it stays within the same language. and if hidden its the key for the comma in english and this way its anoying ;o)
(Reporter)

Comment 1

3 years ago
I am on

gaia  1609aecaba381c14eff95d5084e59280f53b7d8b

gecko 5f0050425ae2f3908c715fa44b992b25474c0eed

my feeling says its that way approx. one week but I am not sure.
(Reporter)

Comment 2

3 years ago
works again... dont know since when exactly ;)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.