Mozilla crashes after trying to open this uri

RESOLVED DUPLICATE of bug 83804

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 83804
16 years ago
13 years ago

People

(Reporter: Michal Kochanowicz, Assigned: asa)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6) Gecko/20020110
BuildID:    2002011000

Mozilla crashes after entering this uri: http://harry.wp.pl/ and pressing ENTER

Reproducible: Always
Steps to Reproduce:
1. Enter http://harry.wp.pl/ into URI input
2. Press ENTER
3. Wonder why is Mozilla window gone?

Updated

16 years ago
Severity: normal → critical
Keywords: crash

Comment 1

16 years ago
TB1987753Z
Win98, Build 2002012203

Comment 2

16 years ago
Confirming on 2002012203 Win2k -> OS=All. Talkback ID is TB1989898E.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Keywords: stackwanted
HaveDecodedRow
[d:\builds\seamonkey\mozilla\modules\libpr0n\decoders\gif\nsGIFDecoder2.cpp,
line 470]
output_row [d:\builds\seamonkey\mozilla\modules\libpr0n\decoders\gif\GIF2.cpp,
line 230]
do_lzw [d:\builds\seamonkey\mozilla\modules\libpr0n\decoders\gif\GIF2.cpp, line 359]
gif_write [d:\builds\seamonkey\mozilla\modules\libpr0n\decoders\gif\GIF2.cpp,
line 1000]
nsGIFDecoder2::ProcessData
[d:\builds\seamonkey\mozilla\modules\libpr0n\decoders\gif\nsGIFDecoder2.cpp,
line 202]
ReadDataOut
[d:\builds\seamonkey\mozilla\modules\libpr0n\decoders\gif\nsGIFDecoder2.cpp,
line 150]
nsInputStreamTee::WriteSegmentFun
[d:\builds\seamonkey\mozilla\xpcom\io\nsInputStreamTee.cpp, line 97]
nsInputStreamTee::ReadSegments
[d:\builds\seamonkey\mozilla\xpcom\io\nsInputStreamTee.cpp, line 153]
nsGIFDecoder2::WriteFrom
[d:\builds\seamonkey\mozilla\modules\libpr0n\decoders\gif\nsGIFDecoder2.cpp,
line 223]
imgRequest::OnDataAvailable
[d:\builds\seamonkey\mozilla\modules\libpr0n\src\imgRequest.cpp, line 730]
ProxyListener::OnDataAvailable
[d:\builds\seamonkey\mozilla\modules\libpr0n\src\imgLoader.cpp, line 593]
nsStreamListenerTee::OnDataAvailable
[d:\builds\seamonkey\mozilla\netwerk\base\src\nsStreamListenerTee.cpp, line 57]
nsHttpChannel::OnDataAvailable
[d:\builds\seamonkey\mozilla\netwerk\protocol\http\src\nsHttpChannel.cpp, line 2487]
nsOnDataAvailableEvent::HandleEvent
[d:\builds\seamonkey\mozilla\netwerk\base\src\nsStreamListenerProxy.cpp, line 203]
PL_HandleEvent [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line 591]
PL_ProcessPendingEvents [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c,
line 524]
_md_EventReceiverProc [d:\builds\seamonkey\mozilla\xpcom\threads\plevent.c, line
1072]
KERNEL32.DLL + 0x24407 (0xbff94407)
0x00648c16 
Keywords: stackwanted

*** This bug has been marked as a duplicate of 83804 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.