Closed Bug 1213235 Opened 5 years ago Closed 5 years ago

Grammarly Spell Checker & Grammar Checker

Categories

(Firefox Graveyard :: Plugin Click-To-Activate Whitelist, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: dmitriy.filipenko, Assigned: benjamin)

Details

<<Please supply the following information for new plugin whitelist requests>>

Plugin name: Grammarly Spell Checker & Grammar Checker
Vendor: Grammarly
Point of contact: dmitriy.filipenko@grammarly.com
Current Version: 1.415.464 
Download URL: https://addons.mozilla.org/en-US/firefox/addon/grammarly-1/
Sample URL of plugin in use: 

Plugin details:
Spell check and grammar check as you type online. Boost your credibility everywhere you write!
<<For each affected operating system, please copy the plugin information from about:plugins in Firefox>>

Are there any variations in the plugin file name, MIME types, description, or version from one release to the next?

Are there any known security issues in current or older versions of the plugin?
We will be shutting down the plugin whitelist, and are not accepting new applications or renewals. I'm going to close this bug as WONTFIX.
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → WONTFIX
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.