changing timezone setting requires restart

RESOLVED DUPLICATE of bug 1008735

Status

RESOLVED DUPLICATE of bug 1008735
3 years ago
3 years ago

People

(Reporter: lopezibanez, Unassigned)

Tracking

Lightning 4.0.3
Unspecified
Linux

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151001180038

Steps to reproduce:

Edit->Preferences->Calendar->Timezone
Change timezone



Actual results:

The calendar tab still shows the same time for events/tasks.



Expected results:

The times are updated to reflect the new timezone.

Workaround: Restart Thunderbird.
(Reporter)

Comment 1

3 years ago
In fact, it is worse. If I change from Europe/London to Europe/Brussels nothing will happen. If I change it back to Europe/London, all times will be +1 hour, which is what should have happened before. Worse, some events will move to different days. Fortunately, restarting thunderbird at this point seems to restore everything back to the original state.
(Reporter)

Updated

3 years ago
OS: Unspecified → Linux
Version: Lightning 4.0.2.1 → Lightning 4.0.3

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1008735
You need to log in before you can comment on or make changes to this bug.