Closed Bug 1213271 Opened 4 years ago Closed 4 years ago

User sometimes can't see the tags at list of letters-2

Categories

(Thunderbird :: Untriaged, defect, major)

38 Branch
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 583677

People

(Reporter: miketm, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.101 Safari/537.36

Steps to reproduce:

I do not know how to "escalate" the incident (bug), so that's why I have to create another one. 

Summary:

1.From 2006 till 2010 I and my colleagues successfully used Thunderbird ver <=2.xx

2. In 2010 ver >=3.0 was released and about 15 people faced with a problem (see ticket 583677)

3. The solution was not found and from 2010 till 2015 once a year I asked about any news in the notes of ticket 583677, but there was no reaction.

4. Today is 2015, almost 2016. Release version is 38, but we still have problem and have to use Mozilla Thunderbird ver. 2.0

I would be very greatful if somebody give me an idea for solving problem which continues more than 5 years! Thank you!


Actual results:

See 583677


Expected results:

See 583677
Severity: normal → major
Please don't create duplicates of another bug. It makes it harder for developers to track issues.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 583677
You need to log in before you can comment on or make changes to this bug.