[Windows 7] Text looks odd in conversation empty panel

RESOLVED WORKSFORME

Status

P3
normal
Rank:
33
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: bogdan_maris, Unassigned)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(firefox43 affected, firefox44 affected)

Details

Attachments

(1 attachment)

Created attachment 8671870 [details]
Screenshot showing the issue

Affected builds:
- latest Aurora 43.0a2
- latest Nightly 44.0a1

Affected OS`s:
- Windows 7 64-bit
- Ubuntu 14.04 32-bit
- Mac OS X 10.10

STR:
1. Start Firefox
2. Click Hello icon
3. Click Get started
4. Click Hello Icon

Expected results: Text looks fine in Conversation empty panel.

Actual results: Words look cramped.

Notes:
- Screenshot showing the issue attached.
- This is no issue on Windows 10 64-bit, Windows 10 32-bit, Windows 8.1 64-bit.
- This is not a recent regression, it was introduced after the implementation from bug 1196499.

Updated

3 years ago
Rank: 33
Priority: -- → P3
Whiteboard: [visual refresh defect]
Whiteboard: [visual refresh defect]
Bodgan, can you retest the latest on windows 7 please? We've changed a few things and I'm wondering if we've fixed it now.
Flags: needinfo?(bogdan.maris)
Well, I can't reproduce this on the current layout changes. Marking as worksforme.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(bogdan.maris)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.