After having changed Advanced/Scripts&Windows in Preferences, clicking ok and then returning to the same preference, brings up a downloading box

VERIFIED DUPLICATE of bug 121057

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 121057
16 years ago
13 years ago

People

(Reporter: Aidan Thomson, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.7+)
Gecko/20020121
BuildID:    2002012103

I went to change the Preferences for Script & Windows for a site I was visiting
as it wouldnt work with one of the settings I had on which was 'not move or
resize an open window'.  It worked, but when I went back to the preferences for
it to turn the option off .. I got a download dialog box pop up labelled
'Downloading pref-scripts.xul' asking me to open or save the file from the
location chrome://communicator/content/pref/.  Once I shut mozilla down
completely and re-ran it, I could view the 'Script & Windows' preferences.  Once
I had changed them again and then went back to it again it brought up the save
dialog box.  I have tried it after shutting down and rebooting and the same
thing has happened.

Reproducible: Always
Steps to Reproduce:
1. Edit Preferences -> Advanced -> Scripts & Windows
2. Make changes to that preference, click ok and close preferences 
3. Go back to the 'Scripts & Preferences' Window and get a save dialog pop up

Actual Results:  The Save dialog popped up trying to save pref-results.xul

Expected Results:  to view the Scripts & Windows preferences redisplayed

Comment 1

16 years ago
WFM using 2002012203 Win2k.

Comment 2

16 years ago
I just saw this be accident when I needed to change my own prefs a second time.
 Build 2002012203, Win98.
sounds like 121057...

*** This bug has been marked as a duplicate of 121057 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.