Garbage painted around Pause button in download dialog

RESOLVED DUPLICATE of bug 117505

Status

()

Core
XUL
RESOLVED DUPLICATE of bug 117505
17 years ago
10 years ago

People

(Reporter: Brian Ryner (not reading), Assigned: Joe Hewitt (gone))

Tracking

Trunk
mozilla1.0
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Seen on a current trunk build on both Linux and Windows:

- Start downloading a file via ftp
- Notice a large border around the Pause button.  On Windows, it's black; on
Linux it's random garbage.

hewitt, I'm taking a wild guess that this is your transparent border stuff. 
It's been happening since at least mid-December.  Feel free to reassign if I'm
off base.
(Reporter)

Comment 1

17 years ago
nominating for beta1, this makes us look very unpolished.

Keywords: nsbeta1

Comment 2

17 years ago
*** Bug 122106 has been marked as a duplicate of this bug. ***

Comment 3

17 years ago
On Win98 (SE), build 2002012304, the garbage is white.
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla1.0

Comment 4

17 years ago
Same Problem with Build 2002020415 Linux. The border randomly changes it's
color, when you move a window above the dialog. It's a transparency problem.

Comment 5

17 years ago
The first time the dialog is painted, it seems to be okay. One redraw => garbage.

*** This bug has been marked as a duplicate of 117505 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: XP Toolkit/Widgets: XUL → XUL
QA Contact: jrgmorrison → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.