Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: office, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

3 years ago
What did you do?
================
1. I reinstalled windows
2. I installed firefox developer
3. I logged in and hit sync

What happened?
==============
nothing, my bookmarks are not here the history is missing, basically nothing happened

What should have happened?
==========================
It should show me all my bookmarks and history etc

Is there anything else we should know?
======================================
(Reporter)

Updated

3 years ago
Summary: Sync not workinh → Sync not working
Component: General → Sync
Product: Mozilla Developer Network → Firefox

Comment 1

3 years ago
Hi reporter, 
unfortunately this report is not very useful because it does not describe the problem well. If you have time and can still reproduce the problem, please read https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines and add a more useful description to this report.
Flags: needinfo?(office)
Also, please see https://philikon.wordpress.com/2011/06/13/how-to-file-a-good-sync-bug/ for how to extract Sync logs you can attach here, which will give us information to help diagnose the problem.
(Reporter)

Comment 3

3 years ago
I managed to make it work by copying the old profile to the new install.
I reported now another bug in developer with 43.0a2 (2015-10-20) cannot change tabs on click :))
Flags: needinfo?(office)
(In reply to office from comment #3)
> I managed to make it work by copying the old profile to the new install.
> I reported now another bug in developer with 43.0a2 (2015-10-20) cannot
> change tabs on click :))

Thanks for the update - closing as WFM given it's now working and the original problem isn't actionable without logs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.