Updates after 10/7 make folder & message lists go blank

RESOLVED DUPLICATE of bug 1209777

Status

--
critical
RESOLVED DUPLICATE of bug 1209777
3 years ago
3 years ago

People

(Reporter: cud, Unassigned)

Tracking

({regression})

44 Branch
x86_64
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

17.78 KB, image/png
Details
(Reporter)

Description

3 years ago
Updating 44.0a1 to after the 10/7 Nightly causes my folder & message lists to go blank in all user profiles. In order to get them back, it's necessary to do a System Restore; then they return.

I've disabled Thunderbird update until this is fixed. I'll help track down the source of the failure, if someone'll tell me where to look.

Comment 1

3 years ago
I have similar issue with nightly builds in Windows 10 32-bit and in Windows 8.1 64-bit.
Neither folder nor message panes are displayed, only topmost bar with "Get Messages" and other  buttons.

Though I disagree with "clobbered configuration" title.
Instead of system restore, I just unpack thunderbird's folder from October 7's installer and everything would be back in place.

Comment 2

3 years ago
What happens when THunderbird is started in safe mode?
Flags: needinfo?(psn)
Flags: needinfo?(cud)

Comment 3

3 years ago
Created attachment 8672713 [details]
daily.png

Screenshot of Thunderbird's window as it is after unpacking October 8 insatller could be seen in attachment.

This is 64-bit Thunderbird in Windows 8.1
There is no difference in Safe mode even with disabled add-ons.
Also I could not open Add-ons tab using menu.

Unpacked October 7 files work fine.
Flags: needinfo?(psn)
(Reporter)

Comment 4

3 years ago
Yes. That's exactly what I saw. How can we help track/narrow this down, to get it fixed?
Flags: needinfo?(cud)

Comment 5

3 years ago
Same problem here on Windows 10 - 64bit : folder & message lists to go blank


Can someone change the title to include "folder & message lists to go blank"? The "clobber configuration" is not accurate.
(Reporter)

Updated

3 years ago
Summary: Updates after 10/7 clobber configuration → Updates after 10/7 make folder & message lists go blank
(Reporter)

Comment 6

3 years ago
We now have three replications of this serious bug. It needs to be addressed ASAP.

Comment 7

3 years ago
This is probably a dup of bug 1209777. Anyone seeing this bug who is running Thunderbird 38.3.0 see bug 1211291.

Comment 8

3 years ago
I'm going to set the dup, feel free to undup if that does not turn out to be true.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1209777
Keywords: regression
(Reporter)

Comment 9

3 years ago
I was mistaken. The fix for 1209777 does NOT resolve this bug, so I un-duped it. Reinstalled, the 10/13 44.0a1 still has no folder|message panes in the x64 release on Win 7. Only uninstalling it and reinstalling the 10/7 restores the panes. Let me know pr. E-mail when there's a new build, and I'll re-test it to see if the bug's gone.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
Eh, where did you get that? Build's been broken (for other issues), so latest builds are from 08-Oct-2015 - http://ftp.mozilla.org/pub/thunderbird/nightly/latest-comm-central/

Comment 11

3 years ago
There is no official build of TB with the fix yet, due to other bugs. And the latest nightly that can be upgraded to is broken. So this is expected. Please downgrade to an older nightly.
(Reporter)

Comment 12

3 years ago
I got it via manual Help | About Daily's Check for Updates button. I've downgraded to the 10/7, and won't upgrade until I see it in the latest-comm-central.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1209777
(Reporter)

Comment 14

3 years ago
Updating to the 2015-10-30 45.0a1 has restored panes seeming normal functionality.
You need to log in before you can comment on or make changes to this bug.