Send the correct aarch64 toolchain info to Gecko

RESOLVED FIXED in Firefox OS master

Status

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: afarden, Assigned: afarden)

Tracking

unspecified
FxOS-S10 (30Oct)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-master fixed)

Details

Attachments

(1 attachment)

49 bytes, text/x-github-pull-request
gerard-majax
: review+
_AtilA_
: feedback+
Details | Review | Splinter Review
(Assignee)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.101 Safari/537.36
(Assignee)

Comment 1

3 years ago
Created attachment 8672403 [details] [review]
Gonk PR

Gecko is going to need some serious massaging, but we can at least be sure Gonk is configuring the toolchain correctly.
Attachment #8672403 - Flags: review?(lissyx+mozillians)
(Assignee)

Updated

3 years ago
Blocks: 1187826
Comment on attachment 8672403 [details] [review]
Gonk PR

Looks good but I think we want to change the indendation. Michael, Juan, any feedback on this?
Attachment #8672403 - Flags: review?(lissyx+mozillians)
Attachment #8672403 - Flags: review+
Attachment #8672403 - Flags: feedback?(mwu)
Attachment #8672403 - Flags: feedback?(jgomez)

Updated

3 years ago
Attachment #8672403 - Flags: feedback?(mwu) → feedback+
Comment on attachment 8672403 [details] [review]
Gonk PR

it's ok.
Maybe for naming consistency I'd change $ARCH_ARM_FPU variable name to something more general: $ARCH_FPU (because x86 archs have FPUs as well).
Attachment #8672403 - Flags: feedback?(jgomez) → feedback+
Assignee: nobody → adam
(Assignee)

Updated

3 years ago
Keywords: checkin-needed
https://github.com/mozilla-b2g/gonk-misc/commit/956700d9754349b630a34551750ae6353614b6aa
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
status-b2g-master: --- → fixed
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → FxOS-S10 (30Oct)
You need to log in before you can comment on or make changes to this bug.