Unable to pinch/zoom or scroll Kindle web reader

RESOLVED INVALID

Status

P3
normal
RESOLVED INVALID
3 years ago
2 years ago

People

(Reporter: doliver, Unassigned)

Tracking

({foxfood})

unspecified
foxfood

Firefox Tracking Flags

(tracking-b2g:+, b2g-v2.2 affected, b2g-master affected)

Details

(Whiteboard: [bzlite], URL)

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:44.0) Gecko/44.0 Firefox/44.0

Using the Kindle web client at https://read.amazon.com/, I'm able to login and see my library and tap to enter one of the books, but both the library and the reader pages are too large for the screen. Trying to scale or scroll to see more of the page has no effect.
(Reporter)

Comment 1

3 years ago
Created attachment 8672437 [details]
2015-10-11-19-43-40.png
[Blocking Requested - why for this release]:

Nominating for 2.5 Release. Changed component to browser for triage
blocking-b2g: --- → 2.5?
QA Whiteboard: [foxfood-triage]
Component: Gaia::Feedback → Gaia::Browser
Priority: -- → P3
Is this a regression?
Keywords: qawanted

Updated

3 years ago
QA Contact: mmurrell
Able to repro the bug on Flame 2.5 and 3.0. On Aries 2.5 I'm blocked from reproing the bug. I'm unable to select a book in my library. Currently researching that issue

Environmental Variables: (Affected)
Device: Flame 2.5
BuildID: 20151019030208
Gaia: f75bd584aca0a751a5bed115800250faa8412927
Gecko: 1a157155a4fe0074b3d03b54fe9e466472c2cd56
Gonk: c4779d6da0f85894b1f78f0351b43f2949e8decd
Version: 44.0a1 (2.5) 
Firmware Version: v18D


Environmental Variables:(Affected)
Device: Flame 2.2
BuildID: 20151019032501
Gaia: 885647d92208fb67574ced44004ab2f29d23cb45
Gecko: 6b4e563acaf9
Gonk: bd9cb3af2a0354577a6903917bc826489050b40d
Version: 37.0 (2.2) 
Firmware Version: v18D


Environmental Variables:(Blocked) (researching) 
Device: Aries 2.5
BuildID: 20151019104907
Gaia: f75bd584aca0a751a5bed115800250faa8412927
Gecko: d3e87bb40753327550143ba8ac8ee27b300cd4a9
Gonk: 2916e2368074b5383c80bf5a0fba3fc83ba310bd
Version: 44.0a1 (2.5) 
Firmware Version: D5803_23.1.A.1.28_NCB.ftf
QA Whiteboard: [foxfood-triage] → [QAnalyst-Triage?]
status-b2g-v2.2: --- → affected
status-b2g-master: --- → affected
Flags: needinfo?(jmercado)
Keywords: qawanted

Updated

3 years ago
Whiteboard: [bzlite] → [bzlite] [regression]
Bug 1216282 addresses the occurrence on Aries 2.5 where the user is blocked from selecting a book in the library.
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(jmercado)
Whiteboard: [bzlite] [regression] → [bzlite]
Same on Firefox for Android according to https://bugzilla.mozilla.org/show_bug.cgi?id=1216282#c6
I don't think we can fix this for 2.5
blocking-b2g: 2.5? → ---
tracking-b2g: --- → +
Component: Gaia::Browser → Panning and Zooming
Product: Firefox OS → Core
I'm pretty sure this is a problem on their end based on previous investigations that I can't find now. https://bugzilla.mozilla.org/show_bug.cgi?id=918643 has some discussion on this also. This bug probably is just a dupe of some other TE bug already on file.
Component: Panning and Zooming → Mobile
Product: Core → Tech Evangelism
We're tracking it here:
https://webcompat.com/issues/189

Updated

3 years ago

Comment 9

2 years ago
I'm closing this as INVALID.

https://webcompat.com/issues/189
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.