Norton 360 tool bar not working

RESOLVED DUPLICATE of bug 1211048

Status

RESOLVED DUPLICATE of bug 1211048
3 years ago
3 years ago

People

(Reporter: anthonydwilson, Unassigned)

Tracking

Firefox 42

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.101 Safari/537.36

Steps to reproduce:

Norton 360 tool bar not working  i hope mozilla will fix it


Actual results:

Norton 360 tool bar not working
(Reporter)

Updated

3 years ago
Component: Untriaged → Toolbars and Customization
(Reporter)

Updated

3 years ago
Whiteboard: Norton 360 tool bar not working
Blocks: 807821
Component: Toolbars and Customization → Add-ons
Product: Firefox → Tech Evangelism
Summary: Norton 360 tool bar → Norton 360 tool bar not working
Whiteboard: Norton 360 tool bar not working
Version: 42 Branch → Firefox 42
No longer blocks: 807821
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1211048
(Reporter)

Comment 2

3 years ago
Why
You need to log in before you can comment on or make changes to this bug.