Not visible YouTube elements like "Play", "Fullscreen"

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: tkdubiel, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8672643 [details]
polnightly.PNG

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20151011030229

Steps to reproduce:

Go to http://www.wykop.pl/link/2800709/spot-robert-bodendorf-z-korwin-zaslugujesz-na-proste-prawo-i-niskie-podatki/
Click on the video.


Actual results:

Video started playing, but such elements like "Play", "Fullscreen" are not visible.
On Chrome there is no such problem.


Expected results:

Elements should be visible.
(Reporter)

Comment 1

3 years ago
This bug also persists on stable version of Firefox! (41.0.1).
(Reporter)

Comment 2

3 years ago
Also here http://searchenginewatch.com/sew/how-to/2308065/8-video-types-to-add-to-your-content-marketing
YouTube elements are not visible.
(Reporter)

Comment 3

3 years ago
Another example of invisible YouTube elements: go to http://natemat.pl/157817,oto-najnowsze-spoty-partii-korwin-miala-byc-legalizacja-trawki-a-mamy-delegalizacje-drozdzowki and display some video.
(Reporter)

Comment 4

3 years ago
And in the latest beta build (42.0b6) bug persists, no changes.
(Reporter)

Comment 5

3 years ago
After latest Nightly update bug disappeared.
(Reporter)

Comment 6

3 years ago
In stable Firefox bug is also not present.
Cannot reproduce in Firefox 42.0, cannot reproduce in latest Nightly 45.0a1
Elements/controls are available and working as expected
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
updated component
Component: Untriaged → Extension Compatibility

Updated

3 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.