Intermittent e10s browser_pluginscroll.js | plugin is hidden - Got true, expected false

RESOLVED DUPLICATE of bug 1213631

Status

()

Core
Plug-ins
RESOLVED DUPLICATE of bug 1213631
2 years ago
2 years ago

People

(Reporter: philor, Unassigned)

Tracking

({intermittent-failure})

Trunk
intermittent-failure
Points:
---

Firefox Tracking Flags

(firefox44 affected)

Details

(Reporter)

Description

2 years ago
This has actually been happening for a week or so, but nobody can be bothered to file intermittent failures.

https://treeherder.mozilla.org/logviewer.html#?job_id=5079449&repo=fx-team

 01:13:05     INFO -  142 INFO TEST-PASS | dom/plugins/test/mochitest/browser_pluginscroll.js | plugin is loaded -

 01:13:05     INFO -  143 INFO TEST-PASS | dom/plugins/test/mochitest/browser_pluginscroll.js | plugin is visible -

 01:13:05     INFO -  144 INFO Console message: [JavaScript Warning: "Key event not available on some keyboard layouts: key="c" modifiers="accel,alt"" {file: "chrome://mochikit/content/tests/SimpleTest/EventUtils.js" line: 677}]

 01:13:05     INFO -  145 INFO Console message: [JavaScript Warning: "Key event not available on some keyboard layouts: key="i" modifiers="accel,alt,shift"" {file: "chrome://mochikit/content/tests/SimpleTest/EventUtils.js" line: 677}]

 01:13:05     INFO -  146 INFO TEST-UNEXPECTED-FAIL | dom/plugins/test/mochitest/browser_pluginscroll.js | plugin is hidden - Got true, expected false

 01:13:05     INFO -  Stack trace:

 01:13:05     INFO -      chrome://mochikit/content/browser-test.js:test_is:940

 01:13:05     INFO -      chrome://mochitests/content/browser/dom/plugins/test/mochitest/browser_pluginscroll.js:null:150

 01:13:05     INFO -      self-hosted:InterpretGeneratorResume:762

 01:13:05     INFO -      self-hosted:next:670

 01:13:05     INFO -      Handler.prototype.process@resource://gre/modules/Promise.jsm -> resource://gre/modules/Promise-backend.js:934:23

 01:13:05     INFO -      this.PromiseWalker.walkerLoop@resource://gre/modules/Promise.jsm -> resource://gre/modules/Promise-backend.js:813:7

 01:13:05     INFO -      Promise*this.PromiseWalker.scheduleWalkerLoop@resource://gre/modules/Promise.jsm -> resource://gre/modules/Promise-backend.js:744:11

 01:13:05     INFO -      this.PromiseWalker.schedulePromise@resource://gre/modules/Promise.jsm -> resource://gre/modules/Promise-backend.js:776:7

 01:13:05     INFO -      this.PromiseWalker.completePromise@resource://gre/modules/Promise.jsm -> resource://gre/modules/Promise-backend.js:711:7

 01:13:05     INFO -      receiveMessage@resource://testing-common/ContentTask.jsm:94:7

 01:13:08     INFO -  147 INFO TEST-PASS | dom/plugins/test/mochitest/browser_pluginscroll.js | plugin is hidden -

 01:13:11     INFO -  148 INFO TEST-PASS | dom/plugins/test/mochitest/browser_pluginscroll.js | plugin is visible -

 01:13:11     INFO -  149 INFO Leaving test

 01:13:11     INFO -  150 INFO Console message: [JavaScript Error: "1444464791578	Toolkit.Telemetry	ERROR	ClientID::getCachedClientID - invalid client id in preferences, resetting: null" {file: "resource://gre/modules/Log.jsm" line: 751}]

 01:13:11     INFO -  151 INFO Console message: [JavaScript Error: "1444464791585	Toolkit.Telemetry	ERROR	ClientID::getCachedClientID - invalid client id in preferences, resetting: null" {file: "resource://gre/modules/Log.jsm" line: 751}]

 01:13:11     INFO -  152 INFO Console message: [JavaScript Error: "1444464791588	Toolkit.Telemetry	ERROR	ClientID::getCachedClientID - invalid client id in preferences, resetting: null" {file: "resource://gre/modules/Log.jsm" line: 751}]

 01:13:11     INFO -  153 INFO Console message: [JavaScript Error: "1444464791593	Toolkit.Telemetry	ERROR	ClientID::getCachedClientID - invalid client id in preferences, resetting: null" {file: "resource://gre/modules/Log.jsm" line: 751}]

 01:13:11     INFO -  MEMORY STAT | vsize 772MB | vsizeMaxContiguous 4211204MB | residentFast 276MB | heapAllocated 62MB

 01:13:11     INFO -  154 INFO TEST-OK | dom/plugins/test/mochitest/browser_pluginscroll.js | took 9894ms
(Reporter)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1213631
You need to log in before you can comment on or make changes to this bug.