Closed Bug 1213962 Opened 4 years ago Closed 4 years ago

De-dupe the searchbar stylings

Categories

(Thunderbird :: Theme, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1230250

People

(Reporter: Paenglab, Assigned: Paenglab)

Details

Attachments

(1 file)

Actually the searchbar stylings are in different files, especially on Windows, and doing all the same styles.

We should move this styling to searchBox.css like OS X has already the most of them.
This patch adds the searchBox class and moves all stylings to searchBox.css.

Philipp, there are also a lot of calendar changes. Because of this I' asking you for r?.
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #8672739 - Flags: review?(philipp)
I Forgot I have this bug and opened a other for the same which is now checked in.
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1230250
Attachment #8672739 - Flags: review?(philipp)
You need to log in before you can comment on or make changes to this bug.