clean up keyword descriptions - regression

VERIFIED FIXED

Status

()

bugzilla.mozilla.org
Administration
--
enhancement
VERIFIED FIXED
17 years ago
7 years ago

People

(Reporter: timeless, Assigned: asa)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
The bug was fixed, but then it came back (regressed) => The problem was fixed,
but then it came back (regressed) and this new bug was filed to track the
regression.
remove: The State was changed to Reopened
(Assignee)

Comment 1

17 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

17 years ago
vrfy fixed. thanks :)
Status: RESOLVED → VERIFIED
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.