New folder name while filing bookmark should start selected

RESOLVED DUPLICATE of bug 83827

Status

--
enhancement
RESOLVED DUPLICATE of bug 83827
17 years ago
14 years ago

People

(Reporter: mozilla, Assigned: bugs)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When filing a bookmark, there is an option for creating a new folder.  When
clicked, a dialog opens to allow editing of the default name of "New folder". 
That text should be highlighted so a single backspace deletes that default
string, since 99% of the time, "New Folder" is not what people will want to name
folders.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 83827 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.