t-w864-ix-092 is unreachable

RESOLVED FIXED

Status

Infrastructure & Operations
DCOps
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: Release Engineering SlaveAPI Service, Unassigned)

Tracking

Details

Comment hidden (empty)

Comment 1

3 years ago
we might want to send this one back to iX again. they had it for a month last time for burn ins and replaced the motherboard. vinh's comment in a previous bug stated this had a suspect NIC.
colo-trip: --- → scl3
QA Contact: jbarnell

Comment 2

3 years ago
host back online

vhua$ ssh t-w864-ix-092.wintest.releng.scl3.mozilla.com
The authenticity of host 't-w864-ix-092.wintest.releng.scl3.mozilla.com (10.26.40.122)' can't be established.
RSA key fingerprint is 42:48:e3:21:bf:a3:02:d0:88:88:3f:66:7c:9a:1a:7d.
Are you sure you want to continue connecting (yes/no)?
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1214814
I disabled it yesterday when you were talking about sending it to iX, so I just reenabled it and rebooted, and hey ho, another unreachable.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Can we send it back to iX, please?

Comment 6

3 years ago
I reseated the CAT 5 cable and performed 5 reboots which all of them came back being accessible via ssh/ping.

:philor - can you give it one more try?  If it still fails for you, I'll throw in the towel and send to iX.
"Attempting SSH reboot...Success!"

I have a cable (actually, the jack it's plugged into) like that at work, which I really need to label as "Unplug this and plug it back in whenever anything anywhere near here isn't working" so I'll stop forgetting that it's the problem.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.