Closed Bug 1214561 Opened 4 years ago Closed 4 years ago

[B2GDroid] Can't receive a SMS/MMS via B2GDroid's default message app.

Categories

(B2GDroid Graveyard :: General, defect)

ARM
Gonk (Firefox OS)
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1212679

People

(Reporter: xiongfuchao, Unassigned)

References

Details

Attachments

(2 files)

Attached file logcat_0058.txt
[1.Description]:
When device receives a MMS/SMS, it will be loaded via android message app, and B2GDroid's message can't get any data,so B2GDroid's message can't display any received message.
Found time:00:58
See attcchment:AriesKK_0058.3gp & logcat_0058.txt


[2.Testing Steps]: 
1. Send a message to test device.
2. Open B2GDroid's default message app.
 
[3.Expected Result]: 
2.Received message can be displayed via B2GDroid's default message app.

[4.Actual Result]: 
2.No received message is displayed.

[5.Reproduction build]: 
Android version: 4.4.4(Build Number 23.0.A.2.93)
B2GDroid version:0.11

[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
10743

[8.Note]:
This function works normally on latest build of flame v2.5 & aries v2.5.
Attached video AriesKK_0058.3gp
Product: Firefox OS → B2GDroid
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1212679
You need to log in before you can comment on or make changes to this bug.