Theme stress tests are need to be updated

RESOLVED FIXED

Status

Developer Documentation
General
--
minor
RESOLVED FIXED
16 years ago
5 years ago

People

(Reporter: Jay Farrell, Assigned: Dawn Endico)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
BuildID:    20020114

I think this whole test suite needs to be updated, but in particular
the Stress Tests. I believe these test do not test what is intended
because after you change a Theme, it does not take affect untill you
restart Mozilla.

Reproducible: Always
Steps to Reproduce:
1. follow the steps for any one of the stress tests, like:
http://www.mozilla.org/quality/browser/front-
end/testcases/Themes/stresstest1.htm


Actual Results:  Expected results of test seem to be out of date with current 
Mozilla
version because Theme changes to not occur until you restart Mozilla.

Expected Results:  I guess I expect an updated stress test, or for them to be 
removed from the test suite.

I saw this on both OpenVMS as well as Linux. 
I'd also like to note that the very first test (ThemeTest_Acc.html) is a bad 
link.

Comment 1

16 years ago
accepting QA for mozilla developer docs.

some of these bugs have been around for a _long_ time. Reporters, would you
please review the bugs, see if the issues have been resolved, and close bugs
appropriately.

I will do a full review of all bugs not touched in one week (8th April). 

Thanks.

</spam>
QA Contact: endico → imajes

Comment 2

14 years ago
fixed
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Summary: Stress tests are need to be updated → Theme stress tests are need to be updated
Component: Mozilla Developer → Documentation Requests
Product: Documentation → Mozilla Developer Center
Component: Documentation Requests → Documentation
Product: Mozilla Developer Network → Mozilla Developer Network
Component: Documentation → General
Product: Mozilla Developer Network → Developer Documentation
You need to log in before you can comment on or make changes to this bug.