delete (or delete all?) messages in a folder, and the folder is still "bold" in the folder pane

VERIFIED DUPLICATE of bug 94913

Status

VERIFIED DUPLICATE of bug 94913
17 years ago
14 years ago

People

(Reporter: sspitzer, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

delete (or delete all?) messages in a folder, and the folder is still "bold" in
the folder pane

have a folder that is "bolded" in the folder pane.  select all, delete.

it stays bold, it should not because there are no more "unread" messages.

Updated

17 years ago
QA Contact: esther → sheelar

Comment 1

17 years ago
Checked this behavior on both imap and local folders.  Also when you mark all
messages as read in a local folder the folder name is still bold but the message
count goes away unlike an imap folder where the folder name is still bold and
the message count is 1 when all the messages are deleted.  

Comment 2

17 years ago
I have seen this but it is not always reproducible.

Comment 3

17 years ago
Today's build it is easy and I am able to see this all the time with select all
and then delete.  

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 94913 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
vrfyd
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.