[RedSquare] Calling/Contacts application should be redesigned for RedSquare

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: Alexey.Yakimov, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [red square][ETA = 12/04])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/45.0.2454.101 Safari/537.36
(Reporter)

Comment 1

3 years ago
Calling/Contacts application should be redesigned for RedSquare in accordance with UI/UX design.
Whiteboard: [red square]
(Reporter)

Updated

3 years ago
Blocks: 1213193

Updated

3 years ago
Depends on: 1219193
(Reporter)

Updated

3 years ago
No longer depends on: 1219193
(Reporter)

Updated

3 years ago
Depends on: 1219193
Can you share the UX proposed in this bug?
(In reply to Francisco Jordano [:arcturus] [:francisco] from comment #2)
> Can you share the UX proposed in this bug?

X Specs here: http://r1l8an.axshare.com Password: ClickUI4
(Reporter)

Updated

3 years ago
Whiteboard: [red square] → [red square][ETA = 11/26]
(Reporter)

Updated

3 years ago
Whiteboard: [red square][ETA = 11/26] → [red square][ETA = 12/04]

Comment 5

3 years ago
Created attachment 8691910 [details] [diff] [review]
Bug-1214767-Contacts-application.patch

Final Patchset for Contacts Application

Comment 6

3 years ago
Comment on attachment 8691910 [details] [diff] [review]
Bug-1214767-Contacts-application.patch

Contact info about developers of this feature can be seen by commits on Feature branch https://github.com/harman-red-square/gaia/tree/bug-1214767-contacts
(Reporter)

Comment 7

3 years ago
The bug is resolved as WONTFIX since Mozilla has decided to stop activities for RedSquare project.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.