[user story] As a reviewer/admin I need to be able to search for all add-ons by name or id or developer

RESOLVED FIXED

Status

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: ddurst, Assigned: kngo)

Tracking

Details

(Reporter)

Description

3 years ago
All add-ons should be searchable, regardless of state.  State should be indicated in results.

From Andrew: "something like the lookup tool or reviewer search box. More like the former that could also be used by reviewers."
(Assignee)

Updated

3 years ago
Duplicate of this bug: 1209221
(Assignee)

Updated

3 years ago
Assignee: nobody → kngo
(Assignee)

Comment 3

3 years ago
https://github.com/mozilla/marketplace-content-tools/pull/66
https://github.com/mozilla/zamboni/pull/3395
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
not sure whether to put this in the story or the bug (I mentioned in the pull comments) but the search should also return deleted add-ons.
You need to log in before you can comment on or make changes to this bug.