Latest Daily Update does not populate mail displays or calendar

RESOLVED DUPLICATE of bug 1209777

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1209777
2 years ago
2 years ago

People

(Reporter: Mark Schuster, Unassigned)

Tracking

({regression})

44 Branch
x86_64
Windows 10
regression

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8673869 [details]
TB_Daily.PNG

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20150929144111

Steps to reproduce:

Removed TB Daily and reinstalled my saved copy of thunderbird-44.0a1.en-US.win64.installer.exe which has update 2015100830223 applied already.  Daily starts and populates all of the panes and Lightning is available.


Actual results:

When the "New update" screen is displayed and, I choose to "restart", Daily will shutdown and I'm asked to allow the install to proceed.  When Daily restarts none of the mail panes are populated - all are blank and Lightning will not start.


Expected results:

All mail panes should be populated and Lightning should be available.
(Reporter)

Updated

2 years ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1209777
You need to log in before you can comment on or make changes to this bug.