Status

defect
RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: Paenglab, Assigned: Paenglab)

Tracking

unspecified
All
Windows

Details

Attachments

(1 attachment, 1 obsolete attachment)

Assignee

Description

4 years ago
In bug 1202846 I have overseen to add the flat icon to lightning-button-calendar and lightning-button-tasks. Also for Win8 I forgot to change the stroke-width: 0; to stroke-opacity: 0; on calendar-toolbar.svg and compose-toolbar.svg which ends in blurry icons.
Assignee

Comment 1

4 years ago
Posted patch iconFixes.patch (obsolete) — Splinter Review
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #8673880 - Flags: review?(philipp)
Assignee

Comment 2

4 years ago
Comment on attachment 8673880 [details] [diff] [review]
iconFixes.patch

Approval requested for aurora because it's now also affected.
Attachment #8673880 - Flags: approval-calendar-aurora?(philipp)
Assignee

Comment 3

4 years ago
This fixes also the issue from bug 1225913.
Attachment #8673880 - Attachment is obsolete: true
Attachment #8673880 - Flags: review?(philipp)
Attachment #8673880 - Flags: approval-calendar-aurora?(philipp)
Attachment #8689138 - Flags: review?(philipp)
Assignee

Updated

4 years ago
Duplicate of this bug: 1225913
Assignee

Comment 5

4 years ago
Comment on attachment 8689138 [details] [diff] [review]
iconFixes.patch

Like the previous patch this needs to land also on aurora because the regressing patch is in aurora too.
Attachment #8689138 - Flags: approval-calendar-aurora?(philipp)
Attachment #8689138 - Flags: review?(philipp)
Attachment #8689138 - Flags: review+
Attachment #8689138 - Flags: approval-calendar-aurora?(philipp)
Attachment #8689138 - Flags: approval-calendar-aurora+
Assignee

Updated

4 years ago
Keywords: checkin-needed

Updated

4 years ago
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Keywords: checkin-needed
Resolution: --- → FIXED
Target Milestone: --- → 4.7
You need to log in before you can comment on or make changes to this bug.