music app stucks very frequently

RESOLVED DUPLICATE of bug 1217384

Status

Firefox OS
Gaia::Music
--
major
RESOLVED DUPLICATE of bug 1217384
3 years ago
3 years ago

People

(Reporter: ramd, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

Attachments

(14 attachments)

(Reporter)

Description

3 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:44.0) Gecko/44.0 Firefox/44.0

After shifting to latest build I see music app stucking very frequently. As per attached log, I am only using music app and telegram app still I see the playback is stucking a lot.
(Reporter)

Comment 1

3 years ago
Created attachment 8673922 [details]
logshake-about_memory-707.json.gz
(Reporter)

Comment 2

3 years ago
Created attachment 8673923 [details]
system-b2g-application.ini
(Reporter)

Comment 3

3 years ago
Created attachment 8673924 [details]
proc-vmstat.log
(Reporter)

Comment 4

3 years ago
Created attachment 8673925 [details]
proc-vmallocinfo.log
(Reporter)

Comment 5

3 years ago
Created attachment 8673926 [details]
proc-version.log
(Reporter)

Comment 6

3 years ago
Created attachment 8673927 [details]
proc-uptime.log
(Reporter)

Comment 7

3 years ago
Created attachment 8673928 [details]
proc-meminfo.log
(Reporter)

Comment 8

3 years ago
Created attachment 8673929 [details]
proc-kmsg.log
(Reporter)

Comment 9

3 years ago
Created attachment 8673930 [details]
proc-cmdline.log
(Reporter)

Comment 10

3 years ago
Created attachment 8673931 [details]
dev-log-radio.log
(Reporter)

Comment 11

3 years ago
Created attachment 8673932 [details]
dev-log-system.log
(Reporter)

Comment 12

3 years ago
Created attachment 8673933 [details]
dev-log-main.log
(Reporter)

Comment 13

3 years ago
Created attachment 8673934 [details]
properties.log
(Reporter)

Comment 14

3 years ago
Created attachment 8673935 [details]
screenshot.png
(Reporter)

Updated

3 years ago
Severity: normal → major
QAnalysts, 

Can you please find the build this issue is on and also verify if its with other music apps or sources?

Thanks
Keywords: qawanted
(In reply to Ram Dayal Vaishnav [:ramd] from comment #0)
> User-Agent: Mozilla/5.0 (Mobile; rv:44.0) Gecko/44.0 Firefox/44.0
> 
> After shifting to latest build I see music app stucking very frequently. As
> per attached log, I am only using music app and telegram app still I see the
> playback is stucking a lot.

Could you be more specific about bug behavior and provide steps to reproduce? Also by 'stuck' do you mean it stutters? That it stops and plays? Or it's just completely stuck and can't be played?
Flags: needinfo?(vaishnav.rd)
Also, reporter, what is the device that you're using? From screenshot it looks like a Flame but I want to be sure.
(Reporter)

Comment 18

3 years ago
1. The music stutters (it stuck very frequently), but do not pause all together.
2. STR :
        a. close all other apps & play music
        b. open telegram (you can open few other apps also)
        3. as soon as telegram loads initial messages we can experience issue with music (and it may )
3. Please note I have faced this issue while running telegram with music app.
4. I am using Flame device and facing this issue with latest OTA (I switched to latest OTA today and still able to reproduce this.

Sorry for late reply here. Let me know if I can help with anything else here.

Thanks,
Ram :)
Flags: needinfo?(vaishnav.rd)
Component: Gaia::Feedback → Gaia::Search
Component: Gaia::Search → Gaia::Music
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1217384
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.